Поддержка PHP 7.x для OC 2.3

Поддержка PHP 7.x для OC 2.3
    Цена
    Бесплатно

    • Разработано сообществом OpenCart
    • Документация включена

    Рейтинг

    Версии
    2.3.0.0, 2.3.0.1, 2.3.0.2

    Обновлён
    02 Апр 2020

    Просмотров
    1415

    Автор
    gelderblominternet

    Этот пакет поддерживает OpenCart 2.3.0.2 для PHP 7.0, 7.1, 7.2 и 7.3.

    В настоящее время он отключает требования mcrypt.


    Написать отзыв

    magsilver, 12.03.2021, 06:24
    Разрабу огромнейший респект за модуль!!!! Просто спас.. На хосте работают несколько сайтов - новые на РНР 7.хххх а магаз ОС 2.1.0.2.1- на РНР 5.6 (должен работать), но вынужден работать на РНР7. По итогу в магазе не работают несколько необходимых модулей и идет обновление магазина на ОС 3.ххх.. и этот модуль установился и включил все модули.. СПАСИБААА!!! Рекомендую ну прям..!