QIWI (для opencart 1.5.x) 1.7

Фильтр дополнений

Поиск

Категории

Лицензия

Версия OpenCart


QIWI (для opencart 1.5.x) 1.7

QIWI (для opencart 1.5.x) 1.7
Название дополнения QIWI (для opencart 1.5.x) 1.7 Рейтинг
Лицензия Free Оценок 4
Цена:
0 руб.
Просмотров 7860
Автор
Дата добавления 19.03.2013 г. Техподдержка Техподдержка
Дата изменения 28.07.2016 г. Пожаловаться Пожаловаться

Модуль для приема оплаты через QIWI Кошелек.
Для ocstore / opencart 1.5.x
Требования:
php модуль: SOAP

Внимательно настраивайте модуль - как на картинках
Если обновляете модуль с предыдущих версий, то обязательно зайдите в настройки модуля и нажмите кнопку Сохранить

 

Что нового в этой версии 1.7 
Версия 1.7
- Добавлен выбор валюты рубль (это используется для правильного перевода в рубли из другой валюты и выставления счета qiwi в руМАТх)
- Проверка на сумму платежа при оплате заказа
- Поддержка SIMPLE
Версия 1.6
- Изменена проверка на максимальную стоимость в 15000
- Имена переменных от webmoney заменил на qiwi-подобные
- При выводе стоимости "Итого к оплате" добавил символ валюты
- В скрипте в шаблоне убрана лишняя запятая .
- Добавлены записи в лог при ошибках
Версия 1.5.1
- Форматирование номера телефона
Версия 1.5
- В описание номер заказа
Версия 1.4
- Подправлены глюки
- Добавлена проверка на максимальную стоимость в 15000
- Добавлено поле наценка 

Имя файла Совместимость Скачать
qiwi-1.7-opencart_v1.5.x.zip 1.5.0, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.0.4, 1.5.0.5, 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4 [Скачать]
Dev0stat0r, добавлено: 15.04.2013, 00:37
Привет! У меня на сайте валюта казахстанский тенге, можно ли сделать чтоб модуль выставлял счет не только в руМАТх и где ковырять подскажите пожалуйста.
Ответить Оценить: Да 1 Да 0
Rabbit, добавлено: 21.10.2013, 17:38
Допишите настройку модуля. Ибо Ваш модуль у меня не встал, скачал другой плагин - все заработало.
Версия ocstore 1.5.5.1.1
Ответить Оценить: Да 2 Да -1
Leo240, добавлено: 23.12.2013, 16:44
при сохранении/отмене настроек модуля переходит не на ту страницу доменru.ru
Ответить Оценить: Да 2 Да 0
ram fan, добавлено: 17.08.2014, 09:25
пишет провайдер не поддерживается
Ответить Оценить: Да 1 Да 0
partyzan, добавлено: 17.08.2014, 12:18
это устаревший модуль, лучше использовать QIWI Кошелек (REST)
Оценить: Да 1 Да 0

Ваш комментарий

#ID Название дополнения Стоимость
422 QIWI (для opencart 1.5.x) 1.7 0 руб.