Follow Me - Социальные сети Version: 1.5.3

Follow Me - Социальные сети Version: 1.5.3
Удобный модуль для добавления кнопок самых популярных социальных сетей. Адаптирован под версию opencart 1.5.3.1
 
Особенности:
- Совместимо W3C XHTML
- Facebook, Twitter, Google+, Одноклассники, Вконтакте и Ютюб.
- Отображение кнопок на любой странице и в любом месте.
- Поддерживает несколько позиций на странице.
- Каждая кнопка может быть индивидуально отключена, если она не нужна.
- Название может быть включено или отключено, независимо от значка.
- Значек может быть отключен или включен, независимо от названия.
- По умолчанию окно может быть включено или отключено.
- Обнаружение и отображение активного шаблона.
- Совместим со всеми популярными браузерами (Firefox, IE8, Safari, Chrome и Opera).
- Readme.txt включен.
- Письма поддержки.
- Легкая установка.
 
Установка:
1 - Распаковать в любую папку на ваш выбор у себя на компьютере.
2 - Загрузить файлы из папки "upload" в папку в корневом каталоге вашего OpenCart.
3 - В панели администратора, перейдите в раздел "Расширения > Модули" и установите модуль, настройте и используйте.
 
Не один ваш файл не будет перезаписан!



Написать отзыв

Max, 21.12.2015, 16:58
Спасибо огромное автору !!! Работает отлично на 1.5.6.4. Шаблон по умолчанию.
Daniel, 11.11.2014, 08:06
а если нет папки Upload?)
Константин Сергеевич, 15.09.2014, 06:34
Проще бесплатный сервис, настроил как надо любые кнопки и просто вставил код. Учитесь у этого сайта, он как раз использует готовые решения бесплатно.
Oleg2004, 18.02.2014, 12:22
Спасибо. Очень удобный модуль
evchumachenko, 22.01.2014, 16:50
В админке модуль появился. на сайте нет. Подскажите в чем может быть проблема? ос 1.5.4.1

сори туплю )))))))) все ок
Андрей, 22.12.2016, 14:10
у меня такая же проблема - все залил, в админке адреса прописал - на сайте все равно не появляются иконки - плдскажите пожалуйста
Да 0 Нет 0
Андрей, 22.12.2016, 14:10
у меня такая же проблема - все залил, в админке адреса прописал - на сайте все равно не появляются иконки - плдскажите пожалуйста
Да 0 Нет 0
Андрей, 22.12.2016, 14:09
подскажите как решили - такая же проблема
Да 0 Нет 0
Андрей, 22.12.2016, 14:09
подскажите как решили - такая же проблема
Да 0 Нет 0
Dozr, 13.12.2013, 17:43
Как можно и где прописать чтоб еще instagram добавить?
xedon, 24.10.2013, 08:56
На 1.5.6 полет нормальный. Англ. отключен.
ivanvolgu88, 26.08.2013, 02:44
Что бы исправить Notice: Error: Could not load language module/followme! - заходим в catalog/language/russian/module/ берем файл followme.php и копируем catalog/language/english/module/
abumarat, 11.04.2013, 22:15
Opencart 1.5.5.1 ВСЕ РАБОТАЕТ! Спасибо!
asketirion, 10.04.2013, 14:20
bptoday,
у меня на 1.5.4.1 все прекрасно работает
baxabit, 03.04.2013, 17:56
ссылки на соцсети в общем.. )
bptoday, 08.03.2013, 08:31
поставил на 1.5.4.1 и ничегоне выходит..не пойму почему
zap4ast1, 13.01.2013, 20:08
Спасибо, отлично работает!
Marianna, 07.01.2013, 22:24
У кого не хватает анг языка скачать его отсюда https://zalil.ru/34143522, файлы из языка только взять!

Только в оригинальном языке соц сетей русских нет, исправляйте на основании русского сами.
evs, 23.11.2012, 06:14
Почему-то при нажатии на любую установленную кнопку не находит страницу в соответствующей соцсети: на сайт соцсети переходит, но пишет, что страница не найдена. Что надо сделать?

Вопрос отменяется - порядок!
tissen158158, 18.11.2012, 13:22
Залил в корневую директорию, захожу в админку а модуля нет! что не так?
jullife, 04.11.2012, 13:01
Спасибо, отличный модуль.
bppathome, 31.10.2012, 11:41
tsatex,
Зайди в админку, отключи англ язык и все будет ок.

У меня ошибка - Notice: Error: Could not load language module/followme! in /home/kosmet16/kosmetiko.in.ua/www/vqmod/vqcache/vq2-system_library_language.php
on line 41

При переключении на Английский язык.
Попробую покопаться в файлах:(

Пришлось отключить англ яз - не хватает квалификации разобраться:(

Автор, подскажи в чем может быть проблема?

Заранее, спасибо.
bppathome, 29.10.2012, 08:40
Классный модуль!
LeonidBB, 24.10.2012, 14:01
спасибо автору!
vic, 22.10.2012, 05:12
у меня не устанавливается :(
Tom, 20.10.2012, 23:41
Есть ли возможность добавить другие соц сети!?
Zoonder, 16.10.2012, 16:19
Подскажите. Если перезаписать файлы, то они же установятся поверх других и другие модули поудаляются? Нужно каждый файл записывать отдельно в папку?
tsatex, 07.10.2012, 22:16
Поставил модуль, и сайт перестал работать при переключении на англ. язык

Notice: Error: Could not load language module/followme! in /home/i/infowrl2/itero.org/public_html/system/library/language.php on line 39

Примечание: Ошибка: не удалось загрузить модуль языке / FollowMe! в / home/i/infowrl2/itero.org/public_html/system/library/language.php в строке 39
В папке нет английского?
Asiyat, 01.10.2012, 23:36
Автору спасибо огромное! отличный модуль! smile
Marianna, 10.09.2012, 17:34
вот здесь лежит этот же модуль, но без перевода, где автор пишет что подходит для разных версий, если у вас не работает, тогда я не знаю.
Tom, 09.09.2012, 17:19
В описании значится ,что данный модуль работает на версиях и более ранних

Follow Me - Социальные сети Version: 1.5.3
For Opencart 1.5.1 / 1.5.2 / 1.5.3
Но после установки на 1.5.1.3 нет данного модуля в админке.
Возможно изменить под предыдущие версии?
Marianna, 06.09.2012, 07:26
Можно конечно вручную это все добавить например через модуль - ваш контент, но тот не обрамляет в окошко, а просто выводит текст в любой области сайта.
Baco, 05.09.2012, 12:19
Как раз то что нужно...
Цена
0 руб

  • Разработано сообществом OpenCart
  • Документация включена

Рейтинг

Версии
1.5.3, 1.5.3.1,

Обновлён
28 Июля 2016

Просмотров
10068