Обновление OpenCart

партнер opencart


Регулярно выходят новые версии OpenCart, разрабатываются модули и шаблоны. Не всегда новые дополнения или прогрессивные шаблоны подходят к старым версиям OpenCart, поэтому владельцам интернет-магазинов более ранних версий, мы предлагаем сделать обновление OpenCart, позволяющее устранить ошибки и расширить функции. Обновление движка может быть выполнено при использовании исключительно качественных модулей и шаблонов, которые оставят нетронутым само ядро, или же используют vQmod.

На данный момент обновиться возможно от версий 1.4.Х до самой последней, сама 1.4.Х уже недоступна. Перед тем, как обновить интернет-магазин, необходимо проверить соответствие веб-сервера и основных технических требований (Apache: РНР не меньше 5.2, Curl, MySQL, mCrypt).

Перед обновлением создается бекап (резервная копия) всего сайта (файлы и база данных).

После обновления OpenCart необходимо очистить куки (cookies) и сбросить кэш своего браузера (трехкратное CTRL+F5). В панели управления, в разделе "Система/Пользователи/Группы пользователей" проверить права доступа групп, при необходимости выставить разрешения для новых разделов.

Чтобы заказать услугу, Вам необходимо заполнить форму заявки.

Выберите услугу:
Ваш E-mail:
Телефон:
Сообщение: